Backup forum

A place to discuss Backup software and online services

You are not signed in.


Hot Tags: account Android Archive cleanup Backup bug bugs cleanup CPU Delete desktop error fail failed failure feature request idevsutil iDrive incremental internet issue linux log login mac Mobile password performance progress QNAP REST restore Security slow speed suggestions sync Synology upgrade upload windows backblaze carbonite SugarSync Dropbox Veeam Netgear Asustor Pro Softnet Corporation

#1 2018-02-23 17:13:43

Registered: 2018-02-23
Posts: 13

100 kB/s upload speed

Just before the official forum went belly-up, I posted in the thead 100 kB/s upload speed.

I never got a response, so I'm recreating it here!

Dominik wrote:

after testing the free account (~900 kB/s) and buying a 5TB plan, I get now only 100 kB/s upload speed on my QNAP NAS. I tested the speed several times to several severs in California and get almost always full upload speed (900 kB/s). Upload speed to Amazon servers is constantly full speed. I already sent an error report and contacted the customer services -> no success. With this speed it's just ridiculous to upload ~5TB...

Marcel74 wrote:

that ist my problem too! I'm using Synology NAS and upload ist ~100kB/s after purchasing 5TB. It ist easy to calculate how long it takes to upload 5TB :-((((

Idrive wrote:

Please let us know the ticket number that was assigned to you when the issue was reported. We will review the ticket and will contact you with an update.

Dominik wrote:

Hi Marcel,
I've got now an appointment for a remote session with IDrive. I will keep you updated.
Interestingly, I figured out that if I create a "Backup set" for every subfolder (there are 7), the upload speed increases to ~700kB/s. For me it looks like, that IDrive caps the upload speed at 100kB/s per connection.
Probably I will now get the standard reply, that IDrive doesn't cap the upload speed. But now I'm really interested, how you can explain this!

GrahamN wrote:

As per my other post I too have hit the 100Kbs upload issue also using a Synology NAS. Until a few weeks ago we had it running at 30+MBps. I always liked the Idrive client on the Synology because we could get these speeds. The Windows client on Server 2012 would never upload at more than 8MBps - from exactly the same network.

Idrive wrote:

@ GrahamN Our development team is looking into this. We will contact you with an update as soon as we hear from our development team.

Dominik wrote:

I tried to have a remote session today, but nobody of the development team was available...

Idrive wrote:

@Dominik We will reschedule the session and will contact you with an update. Please let us know the ticket number that was assigned to you.

Ivando wrote:

Same thing here... Just started a 2y 5TB subscription.
DS918+ and the upload speed is horrible... 100kb/s
It would take 99d 17h to finish my upload. Seriously?

Dominik wrote:

From own experiments and all the forum posts I can now certainly conclude, that IDrive caps the transfer rates. There are now three options:
1. You uncap the transfer speeds (that's what I and probably everyone else would prefer)
2. You clearly state somewhere, that You cap the speeds at 100 kB/s (at least one would know, what one buys)
3. You refund the money due to obviously giving false promises ("IDrive does not cap the transfer speed")
I demand a statement about this here in the forum so that everyone can read it, because handing people over to the support hasn't brought any light into the darkness.

uffecallesen wrote:

I have the same problem using the Synology Idrive client (Version 2.03.34). Thank god I still have my Crashplan subscription on the side (getting 17 Mbps on that).
I don't think a cap on the bandwidth is completely unacceptable - but it's got to be way higher than 100 kbps !!
I have the *same* job running with Idrive and Crashplan right now - Idrive requires 30 Days to complete - Crashplan requires 2.4 days....

tuxbox wrote:

Hi, exactly the same happened to me. While trying out i could use nearly full of my 38MBps upload speed for backing up, but short after purchasing the connections get cut at about 100 kByte/s.
I got many tickets, but nothing really happened or got solved..

Idrive wrote:

@tuxbox Could you please share us the ticket number that was assigned to you. We will review the ticket and will contact you with an update.

GaryS wrote:

Same problem here. Ticket ID850703495 This is unusable.

Dominik wrote:

I don't know what exactly happened or changed, but since a couple of days I get almost constantly full upload speed (~950kB/s) on my NAS. I hope it will stay like this.

GrahamN wrote:

As I posted on another "slow upload speed" thread things have improved in the last 10 days or so. Over the weekend I was able to backup 360GB in 24 hours which is what like it was until about the 2nd week of December. Then there was about 4 weeks when it wouldn't run above 1MBps.
I really want to hear from Idrive what has been going on. I cannot continue with the service if data transfer could be capped or otherwise curtailed like this again especially if there is no acknowledgement or explanation. I cannot believe there was not a cap because when it was slow it was a rock solid 1MBps without any variation. We are using the Business Package 1.25TB and it is due for renewal in a few weeks.

Nathaniel D wrote:

Same problem here. For the first 2 days or so I was getting around 1.2MB/s, now I am uploading at around 100KB/s.
I contacted by email and in chat, they asked for a bug report which I sent, and then asked me to restart and run as admin, with no change of course. They said the technical team will get back to me but so far no change.
This is utterly ridiculous. I will definitely look for alternative solutions if I am not given a decent reply as to whats happening and the problem fixed soon.
It has taken days to upload a couple dozen GBs!!
Ticket #ID954723504

Rav3n wrote:

Yep... had several contacts with the ussport per E-Mail....
There are two things:
- They don't understand how the client works
- Explained to them, that the issue is reproducible on different computer but in same network
- Run as Admin does not bring anything
Right now uploading with 1.55 Mb/S.... yesterday about 1,99kb/s - 570 kb/s...

Also, uploading files per Web is working with normal speed, means I'm getitng full 25mb/s.
Further, its not clear why there are only one IDEVSUTIL.EXE running and sometimes more.

IDrive wrote:

@ Nathaniel D We are looking into this, we will contact you with an update soon.

Florian wrote:

I have the same issue. About 100kbs with a >50Mbs connection to the internet with my Synology NAS.
My ticket number is ID481541262

IDrive wrote:

@Florian Our development team has requested for remote access. Please let us know if you have received the email sent by our Tier 2 technical support team



#2 2018-02-23 17:19:05

Registered: 2018-02-23
Posts: 13

Re: 100 kB/s upload speed

I've just moved from a legacy account to the latest offering. The legacy account upload speeds have been terrible for a while.

For the first month my upload speeds on the new system were good. After a month, I started to get very slow speeds again.

One interesting thing I noticed is, for the first month, my IDrive client programs were uploading to servers in the IP range, but after the slow-down, the target had changed to

I wonder if the 66.51 is fed by a big uncontended pipe to make new customers happy, but once they take their eye off the ball, they're switched to the "general" pipe which is over-saturated.

Thoughts anyone?



Board footer

UptimeRobot Web Site Monitoring Service Stop Forum Spam

Powered by © Copyright 2002–2005 Rickard Andersson
SteveA's forums are free for everyone to use, however if you would like to contribute to the upkeep I would be grateful for any donation!