Backup forum

A place to discuss Backup software and online services

You are not signed in.


Hot Tags: account Android Archive cleanup Backup bug bugs cleanup CPU Delete desktop error fail failed failure feature request idevsutil iDrive incremental internet issue linux log login mac Mobile password performance progress QNAP REST restore Security slow speed suggestions sync Synology upgrade upload windows backblaze carbonite SugarSync Dropbox Veeam Netgear Asustor Pro Softnet Corporation

#1 2018-03-07 13:41:33

Registered: 2018-02-23
Posts: 13

iDrive client, Unable to connect

From the original forum, December 2017

idrive_frustration wrote:

I'm an independent IT consultant, and many many of my customers are on iDrive as usually it just works.

One customer, single machine (Server 2012R2), doing file only backup on iDrive daily - working perfectly.

Sunday 22 May, server had latest updates applied, iDrive client updated, and rebooted.

Since then, the backups do not work suggesting internet connection issue. I've logged out of the client, and cannot log in "Unable to connect, try again".

* The username/password is correct - logs into web portal fine. Also, on another machine on another location, it works fine.
* Another iDrive account that works fine also gets the same error on the client
* I have removed the client, cleaned settings data, cleaned all keys etc, reinstalled the client, same issue.
* Windows firewall is off (always is as behind external firewall)
* Firewall allows all outgoing traffic and not been touched in 6mths+
* AV is not blocking anything (Sophos corporate), web filtering off.
* Server is hosted in Rackspace if that matters
* Checked and checked connectivity over shown ports to all IPs given, and connection from me to those ports works fine. (Proves firewall isn't blocking if nothing else!)

I had an online chat on Sunday, got nowhere, call logged. Had emails today saying with 2nd line. However, no facts, no information, and 36 hours down on paid-for backup software is shocking.

The scripted responses are also shocking on here!

Of course, iDrive have been suggesting its at my end blocking it. As I can connect to the servers and ports given, I doubt that, but...

I'm also sure I had this many moons ago with another client and it just started working later.

- Is there any way to test connectivity with a debug mode or test client?
- Any other possible fixes?


idrive_frustration wrote:

iDrive support contacted me with a new installer version which whilst retaining the version number, is different in size and content. This appears to work smile

So looking fixed.

dulac71  wrote:

Same thing happens to me. Started on the 28th. I can log in to the web site. For a few days, I could not.

Also, for a few days, I could not retrieve data from the server. Now I can. Files are visible.

But when scheduled or forced back-ups occur, they fail because it could not connect with the server.

I am a private individual on an iMac. I'm using version 2.0.0. and have been a customer for eight years.

I have no anti-virus or firewall running that did not come from Apple. No updates there for 30+ days. 1Password updated on the 27th, but iDrive ran that night.

The idea that it might be an intermittent Internet connection is laughable. No other site or service is affected.

I have a ticket open and they were to contact me on Friday. Didn't happen. (Don't want to put the ticket number on-line.)

What's going on?

IDrive  wrote:

@dulac71 For immediate assistance, please get in touch with us on live chat from the following link:

dulac71 wrote:

@dulac71 For immediate assistance, please get in touch with us on live chat from the following link:

This link sends me to a support page with no obvious link to live chat.

IDrive  wrote:

When you click to the referred link, you will see an option "IDrive Live Chat" on the left side of the window. Please click on that box which will take you to the live chat console.



#2 2018-05-19 12:43:09

Registered: 2018-05-18
Posts: 17

Re: iDrive client, Unable to connect

Dear Steve

I had something similar some time ago, with version 3.x of the client.

I found that some Idrive files were not signed, and so were getting sandboxed (not detected as viruses, just restricted) by my security software. Going through all of the many IDrive directories and excluding all files from any form of control by the security software solved it for me.

Probably not relevant to you, but just possibly could be.

Also on one occasion the server seemed to allow connections only if I correctly capitalised the username. A temp linux problem I guess. But that was a very long time ago.

Kind regards




Board footer

UptimeRobot Web Site Monitoring Service Stop Forum Spam

Powered by © Copyright 2002–2005 Rickard Andersson
SteveA's forums are free for everyone to use, however if you would like to contribute to the upkeep I would be grateful for any donation!